Back to overview
Degraded
Augtal is seeing degraded performance
May 4, 2026 at 1:18pm UTC
Affected services
Core
Platform
Search
Transformation
Augtal App
Resolved
May 4, 2026 at 2:17pm UTC
All sites are now operational, we're continuing to monitor for any further issues.
Affected services
Updated
May 4, 2026 at 2:16pm UTC
A fix has been implemented and we are monitoring the results.
Affected services
Created
May 4, 2026 at 1:18pm UTC
Augtal is investigating issues with failures across it's services, authentication and main functions are currently unavailable
Affected services